Search found 7 matches

by belbo
Fri Mar 11, 2016 11:44 am
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

I had another attempt at troubleshooting this today and solved my problem. I purged and reinstalled again which didn't help. I had a look at the config files again and noticed that setenv db_name was set to "mythtv" and not "mythconverg" in /etc/apache2/sites-available/mythweb.conf. Once I changed i...
by belbo
Sun Feb 28, 2016 12:29 pm
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

Bump. Is anybody able to offer any further ideas please ?
by belbo
Wed Feb 24, 2016 3:47 am
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

Thanks for responding. Yep. It exists. All owned root:root, but readable by all. :~$ ls -l /var/www/mythweb/modules/tv total 416 -rw-r--r-- 1 root root 1722 Feb 13 12:00 canned_searches.conf.php -rw-r--r-- 1 root root 11895 Feb 13 2015 canned_searches.conf.php.BACKUP -rw-r--r-- 1 root root 12112 Jan...
by belbo
Tue Feb 23, 2016 8:18 am
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

Bump. Anybody else able to assist with any ideas ?
by belbo
Sat Feb 20, 2016 7:00 am
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

Hi. Thanks for the response. Agreed - underlying problem must be different - but symptoms are the same. Thanks for suggestion re logs, but unfortunately that is not revealing anything. This was done at 6pm local time 20 Feb. The restarts from last night and this morning were my apache restarts after...
by belbo
Fri Feb 19, 2016 11:58 am
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

Any suggestions ?
by belbo
Wed Feb 17, 2016 11:27 am
Forum: Troubleshooting
Topic: MythWeb - No TV Configured error
Replies: 13
Views: 1503
Australia

Re: MythWeb - No TV Configured error

I have the same problem. My mythweb.conf file looks fine. I'm on 0.27 and have been for a few months. This seems to have happened randomly. No packages blacklisted for upgrade and all packages up-to-date - nothing to update or upgrade. Backend status and settings page look normal. If I go to my book...