Search found 17 matches

by dcallebaut
Wed Apr 27, 2016 8:30 pm
Forum: Troubleshooting
Topic: multiple tuners vs Sources vs channels
Replies: 2
Views: 233
Belgium

Re: multiple tuners vs Sources vs channels

Thanks a lot, Phil. For your helpful tip!
by dcallebaut
Wed Apr 27, 2016 3:15 pm
Forum: Troubleshooting
Topic: multiple tuners vs Sources vs channels
Replies: 2
Views: 233
Belgium

multiple tuners vs Sources vs channels

Hi, I have a mythtv backend setup running for some time now using a DVB-S2 tuner card which works well. I'm using a Kodi frontend. The hardware card I use actually has 2 tuners but currently only 1 has been configured. I would like to configure the second tuner exactly as the first one but I was won...
by dcallebaut
Mon Apr 04, 2016 8:09 pm
Forum: Troubleshooting
Topic: Support for multi decrypt CI?
Replies: 3
Views: 238
Belgium

Re: Support for multi decrypt CI?

Hi Paul, Indeed, that's the situation. When I start playing (liveTV) at a frontend another channel, encrypted or not, of the same transport the first frontend is playing it works just fine. At that is as expected I believe. The story changes when you want to view or record another channel at another...
by dcallebaut
Fri Apr 01, 2016 7:32 am
Forum: Troubleshooting
Topic: Support for multi decrypt CI?
Replies: 3
Views: 238
Belgium

Re: Support for multi decrypt CI?

looks like I asked a very difficult question :lol:
by dcallebaut
Tue Mar 29, 2016 4:38 pm
Forum: Troubleshooting
Topic: Support for multi decrypt CI?
Replies: 3
Views: 238
Belgium

Support for multi decrypt CI?

I have a - perhaps- stupid question. I have a mythtv setup with DVB-S2 tuners card from Digital Devices. That setup is working just fine. Live TV and recordings are working as expected. little to no hiccups. However I'm using a Aston Seca CI module which is able to decrypt 2 transports at the same t...
by dcallebaut
Thu Mar 17, 2016 9:06 am
Forum: Nederland - Netherlands
Topic: iemand?
Replies: 1
Views: 1361
Belgium

iemand?

Is er eigenlijk iemand Nederlandstaling die al eens overwogen heeft om hier iets te posten? Lijkt mij nogal "leeg" nu :-)
by dcallebaut
Tue Mar 15, 2016 2:11 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

[SOLVED] Encrypted channels not showing

Hi Paul, With a bit of delay but bringing good news. After contacting several times the support desk of Digital Devices (DD) I finally found out that I needed to do some manual configuration the the DD DVB Kernel module and setup a "redirect" through their bridge driver in order to assign an CI slot...
by dcallebaut
Wed Mar 09, 2016 1:43 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

Hi Paul,

Increasing the time-out for the tuners in the recording options did not change anything. Even with values above 1000ms there is no difference.
I'm also still waiting on feedback from the manufacturer.

Any other option/idea I can try?

cheers
by dcallebaut
Wed Mar 09, 2016 1:15 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

Thanks, Paul. I will give it a try. I also contacted the manufacturer of the tuner for their advice.

I will keep you posted on their reply as well and the results of the attempts :-)
by dcallebaut
Tue Mar 08, 2016 9:48 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

Hi Paulh, I've tried your suggestion but does not reveal much more "error" than before I fear. I've uploaded my attempt to http://pastebin.com/3NJ8FSda Could I ask you, as expert, to have a look? I've actually first tried 2 different encrypted channels [failed], then an Free OTA [success], and than ...
by dcallebaut
Tue Mar 08, 2016 8:37 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

Please disregard my post about the tuner error, etc. I found out that

Code: Select all

stop myth-backend
properly closes the backend ;-)
by dcallebaut
Tue Mar 08, 2016 8:31 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

PS: the CAM and CI I have is using SECA3 encryption used by CanalDigital in France, Canal+ in the Netherlands and TV Vlaanderen in Belgium. It's not really a very recent and new CAM type I think.
by dcallebaut
Tue Mar 08, 2016 8:29 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

Thanks for the tip, Paulh. I've tried that and discovered something awkward. When I start my backend system the Mythbackend start as normal (see muthbackend.log at http://pastebin.com/wmFVEUr5 ) But when I afterwards do a killall mythbackend followed by mythbackend -v dvbcam,channel,record I get err...
by dcallebaut
Mon Mar 07, 2016 4:02 pm
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Re: Encrypted channels not showing

Just to be clear: I'm not referring to anything illegal (softCAM) or anything of the sort. I'm using an official CAM and official, enabled, CI. Anybody has any idea where I would be able to find more info/debug.. anything that can help? The strange thing is not the driver nor mythtv logs an error. M...
by dcallebaut
Sun Mar 06, 2016 10:13 am
Forum: Troubleshooting
Topic: Encrypted channels not showing
Replies: 12
Views: 801
Belgium

Encrypted channels not showing

Hi, I have succesfully setup Mythtv (using mythbuntu 14.0.2) and using a kodi (v16) frontend. I've configured my tuner in the config of Mythtv and all free OTA channels are perfectly receivable including the EPG. However when want to view an ecrypted channel the backend just states (in the logs) tha...