Search found 81 matches

by jksj
Sat Jul 04, 2020 8:37 am
Forum: Hardware
Topic: New build - help needed - separating combined BE/FE
Replies: 5
Views: 165
Great Britain

Re: New build - help needed - separating combined BE/FE

Would a Pi4 really be able to manage the load of ~8Tb storage, streaming to multiple frontends and serving music/data elsewhere?
For networking performance see
[url][https://www.tomshardware.com/uk/reviews ... y-pi-4/url]
by jksj
Wed Jul 01, 2020 8:08 am
Forum: Troubleshooting
Topic: Stuttering on VAAPI
Replies: 11
Views: 253
Great Britain

Re: Stuttering on VAAPI

Have you tried making the audio buffer in Setup>Video>Playback>Advanced Playback Settings>Audio read ahead to 1000?
I would be interested to know how good Open GL High Quality is on the NUC.
by jksj
Mon Jun 29, 2020 9:35 am
Forum: Hardware
Topic: New build - help needed - separating combined BE/FE
Replies: 5
Views: 165
Great Britain

Re: New build - help needed - separating combined BE/FE

Cheapest option is to use a Raspberry Pi 4 GB as a backend with a hard drive interfaced with usb3. Performance is great with low power consumption. Makes a great backend. I run Hauppauge Dual HD USB wirh no issues for Freeview. See Raspberry Pi thread in this forum and https://mythtv-rp4.blogspot.co...
by jksj
Fri Jun 19, 2020 9:28 am
Forum: Android
Topic: settings for Mythtv-Frontend for FireTV Stick 4K
Replies: 1
Views: 109
Great Britain

Re: settings for Mythtv-Frontend for FireTV Stick 4K

UK DVB-S2 &T2 Thanks for the playback settings. In the UK hardware decode doesn't work, due to the HD stream dynamically switching between interlaced and progressive, the FireStick picture randomnly freezes with audio continuing.. Stream #0:0[0x12d]: Video: h264 (High), yuv420p(tv, bt709, top first)...
by jksj
Mon Jun 08, 2020 4:27 pm
Forum: Hardware
Topic: Myth31 Missing VAAPI support
Replies: 13
Views: 1040
Great Britain

Re: Myth31 Missing VAAPI support

You are correct the frontend can switch the display resolutions when correctly setup. This seems to be your issue. 2020-06-07 09:43:35.230832 I AFD: Selected track #0: ID: 0x0 Codec ID: H264 Profile: High Type: Video(1280x720) Bitrate: 500000 2020-06-07 09:43:35.230909 I AFD: Selected FPS: 25 (Avg:2...
by jksj
Sun Jun 07, 2020 9:44 am
Forum: Hardware
Topic: Myth31 Missing VAAPI support
Replies: 13
Views: 1040
Great Britain

Re: Myth31 Missing VAAPI support

Looking at the log (I am not an expert) VAAPI is installed and working. However are you trying to display a 1280*720 25Hz video on a 1920*1080 display running at 60Hz. I would expect issues if the frame rate of the video does not match a multiple of the screen rate. Software playback may be more tol...
by jksj
Sat Jun 06, 2020 7:52 am
Forum: Hardware
Topic: Myth31 Missing VAAPI support
Replies: 13
Views: 1040
Great Britain

Re: Myth30 Missing VAAPI support

In my experience VAAPI works very well on v31. (might be VAAPI2) The most likely issue is the correct playback profile has not been selected. Software playback using FFMPEG has issues for me and would show the problems you are having. Check that you are actually using VAAPI Post a log generated from...
by jksj
Thu May 14, 2020 5:54 pm
Forum: General Discussion
Topic: Slave Backend?
Replies: 2
Views: 141
Great Britain

Re: Slave Backend? Solved

Sorted out the file permissions and it all seems to work. Impressed :D
by jksj
Thu May 14, 2020 9:59 am
Forum: General Discussion
Topic: Slave Backend?
Replies: 2
Views: 141
Great Britain

Slave Backend?

I have both DVB-S2 and DVB-T2 receivers. I prefer to use the satellite receivers and they are used for 90% of my recordings. Once or twice a week I run out capacity and need to use the terrestrial receiver. Unfortunately the two don't play nice together and errors occur when they are recording simul...
by jksj
Fri Apr 24, 2020 1:28 pm
Forum: Troubleshooting
Topic: Audio looping on pause / stop (10 seconds)
Replies: 4
Views: 209
Great Britain

Re: Audio looping on pause / stop (10 seconds)

Standard Ubuntu with GDM etc works fine on 19.10 Apr 9 10:01:03 tv /usr/lib/gdm3/gdm-x-session[1355]: (II) NVIDIA GLX Module 430.50 Thu Sep 5 22:41:46 CDT 2019 Apr 9 10:01:03 tv dbus-daemon[1361]: [session uid=1000 pid=1361] AppArmor D-Bus mediation is enabled Apr 9 10:01:03 tv kernel: [ 19.566754] ...
by jksj
Sun Feb 23, 2020 8:54 am
Forum: Troubleshooting
Topic: [SOLVED] After rescan, mythfrontend now segfaults
Replies: 7
Views: 245
Great Britain

Re: After rescan, mythfrontend now segfaults

Can I restore a MySQL backup into MariaDB? I've no idea
Yes using https://www.mythtv.org/wiki/Database_Backup_and_Restore
by jksj
Wed Feb 19, 2020 9:39 am
Forum: Troubleshooting
Topic: Mythwelcome hanging (?) on Linux Mint [SOLVED]
Replies: 5
Views: 322
Great Britain

Re: Mythwelcome hanging (?) on Linux Mint

The functionality in Mythwelcome has been superseded by the Idle Screen see https://www.mythtv.org/wiki/Idle_Screen which I think is a considerable improvement.
by jksj
Fri Jan 10, 2020 11:49 am
Forum: Troubleshooting
Topic: Metadata lookup causes Backend to deadlock
Replies: 7
Views: 717
Great Britain

Re: Metadata lookup causes Backend to deadlock

Yes sounds the same. Unfortunately there is nothing in the backend log you could look for. The issue has never occurred for me without the frontend running. The frontend string "This happens when the backend is too busy to respond" is unique to this situation, so could be used to trigger a reset of ...
by jksj
Wed Jan 08, 2020 9:19 am
Forum: Raspberry Pi
Topic: devel/2019-render branch on Pi
Replies: 2
Views: 379
Great Britain

Re: devel/2019-render branch on Pi

Status update for Pi4 & current master. mythfrontend version: master [v31-Pre-1669-gbdfb7690ba] UK TV ---1080i 25Hz freeview & freesat The frontend now correctly detects the display to be 50Hz. Picture quality is good but there is still tearing during panning. I get the best results by selecting MMA...
by jksj
Tue Jan 07, 2020 5:47 pm
Forum: Troubleshooting
Topic: Metadata lookup causes Backend to deadlock
Replies: 7
Views: 717
Great Britain

Metadata lookup causes Backend to deadlock

I had this problem about a year a go with version 30 and then it went away. Its come back with latest master and seems to occur more often. v31-Pre-1674-g1c97471de5 It does not happen every time and may occur more often for a recording rule for which no recordings exist yet. Typically the log shows ...