Search found 28 matches

by dualboot
Fri Aug 24, 2018 7:50 pm
Forum: Troubleshooting
Topic: Resolved: Mythbackend sees no tuners
Replies: 2
Views: 76
Great Britain

Re: Mythbackend sees no tuners

Thankyou.

Thats fixed it.

I followed the second set of advice:

Code: Select all

"sudo systemctl edit mythtv-backend.service" and then add the following two lines:

[Service]
ExecStartPre=/bin/sleep 20
by dualboot
Thu Aug 23, 2018 5:57 pm
Forum: Troubleshooting
Topic: Resolved: Mythbackend sees no tuners
Replies: 2
Views: 76
Great Britain

Resolved: Mythbackend sees no tuners

I suspect this might have been happening since install, and I just hadn't rebooted it after getting it working... After a reboot, no tuners show up in status and there are no 'upcoming recording'. Doing grep dvb /var/log/mythtv/mythbackend.log I get Aug 23 18:39:53 Amilo mythbackend: mythbackend[834...
by dualboot
Wed Jul 18, 2018 9:40 pm
Forum: Troubleshooting
Topic: Resolved: Mythtv-light on a PI2 - libcec3 and 4
Replies: 2
Views: 106
Great Britain

Re: Mythtv-light on a PI2 - libcec3 and 4

Given up and re-flashed the whole pi with the latest raspbian and re-followed the guide - now all OK
by dualboot
Sun Jul 15, 2018 8:24 pm
Forum: Troubleshooting
Topic: Resolved: Mythtv-light on a PI2 - libcec3 and 4
Replies: 2
Views: 106
Great Britain

Resolved: Mythtv-light on a PI2 - libcec3 and 4

Hi All, I've dug out my PI 2 and attempted to install mythtv-light following https://www.mythtv.org/wiki/MythTV_Light I upgraded from wheezy to jessie by editing the /etc/apt/sources.list file replacing wheezy with jessie then apt-get update/upgrade/dist-upgrade This all seemed to go OK. Then instal...
by dualboot
Sun Jun 17, 2018 9:07 pm
Forum: Troubleshooting
Topic: Tuner scans OK but shows error in 'System Status'
Replies: 3
Views: 93
Great Britain

Re: Tuner scans OK but shows error in 'System Status'

Thanks bill - I won't be asking for a refund * I made the change and re-booted for good measure - it seemed to work for a while, but then hit problems with backend crashing - put it all back and it still wasn't working, but again noticed the backend wasn't running. now running the backend in a termi...
by dualboot
Sun Jun 17, 2018 7:38 pm
Forum: Troubleshooting
Topic: Tuner scans OK but shows error in 'System Status'
Replies: 3
Views: 93
Great Britain

Re: Tuner scans OK but shows error in 'System Status'

I've just checked in phpMyAdmin in the 'capture card' table |3|0|/dev/dvb/adapter0/frontend0|... |4|3|/dev/dvb/adapter0/frontend0|... First number is card id, second parent id - I'm thinking it should probably be 0s and 1s ? Can anyone who has a single dvb tuner with two streams tell me what theirs ...
by dualboot
Sun Jun 17, 2018 5:25 pm
Forum: Troubleshooting
Topic: Tuner scans OK but shows error in 'System Status'
Replies: 3
Views: 93
Great Britain

Tuner scans OK but shows error in 'System Status'

I added an additional tuner existing setup and have messed it up somehow. The existing card is a Nova-T dual tuner PCI card. The new card was a PCTV DVB-T2. After I added it everything seemed OK, but then I noticed that I was getting failed recordings. I tried deleting the new card, then all the car...
by dualboot
Sun May 20, 2018 6:24 pm
Forum: General Discussion
Topic: Native file archive without GUI
Replies: 3
Views: 144
Great Britain

Re: Native file archive without GUI

Manual test complete - I've also exported the whole of the recorded table as a file via phpMyAdmin (I'm sure there a more progamatic way to do it with mythtv python modules, but I can't find any documentation) I'm going to work on a script that creates archives based on lines in the file. I really s...
by dualboot
Sat May 19, 2018 5:38 pm
Forum: General Discussion
Topic: Native file archive without GUI
Replies: 3
Views: 144
Great Britain

Re: Native file archive without GUI

Hi Kwisher. I did find that script when searching, but I couldn't really understand how it works (not patient enough). I've tried another tack. I've created a native file archive on the new system to understand the format. I've then edited the archive to strip out the vast majority of the lines in t...
by dualboot
Sat May 19, 2018 10:06 am
Forum: General Discussion
Topic: Native file archive without GUI
Replies: 3
Views: 144
Great Britain

Native file archive without GUI

I have a very old frontend/backend (0.25) which is stuffed full of a decades worth of stuff I haven't watched, but can't bear to delete ! The frontend screen never shows the menu, draws the background and then sits at 100pc CPU. I've given up on troubleshooting it now, and build a new frontend/backe...
by dualboot
Tue May 15, 2018 6:55 am
Forum: Troubleshooting
Topic: Nova-T 500 crashing
Replies: 5
Views: 131
Great Britain

Re: Nova-T 500 crashing

To be honest I've given up and re-built the system with 16.04LTS and it all worked OK - of course it could be the clean install, or it could be the version.
by dualboot
Sat May 12, 2018 12:22 pm
Forum: Troubleshooting
Topic: Nova-T 500 crashing
Replies: 5
Views: 131
Great Britain

Re: Nova-T 500 crashing

Cold reboot with options.conf file cat /etc/modprobe.d/options.conf options dvb-usb-dib0700 force_lna_activation=1 options usbcore autosuspend=-1 Tuners fine at first - let it record a 90 minute program which it did fine. The next scheduled recording was a 0920 hrs and was supposed to be 1hr long. T...
by dualboot
Fri May 11, 2018 9:22 pm
Forum: Troubleshooting
Topic: Nova-T 500 crashing
Replies: 5
Views: 131
Great Britain

Re: Nova-T 500 crashing

I did a shut down and power off at the mains, and it comlained on re-boot that it had no firmware so have re-instated the dvb-usb-dib0700-1.20.fw I re-instated the firmware and another cold boot, and tuners are working again - I suspect it will die again - there are a load of recordings programmed i...
by dualboot
Fri May 11, 2018 8:06 pm
Forum: Troubleshooting
Topic: Nova-T 500 crashing
Replies: 5
Views: 131
Great Britain

Re: Nova-T 500 crashing

OK - so output was too big ! I'll wait to see if anyone has a suggestion as to what to try or look for....
by dualboot
Fri May 11, 2018 8:01 pm
Forum: Troubleshooting
Topic: Nova-T 500 crashing
Replies: 5
Views: 131
Great Britain

Nova-T 500 crashing

Recently installed Ubuntu 18 LTS. I've deleted the "dvb-usb-dib0700-1.20.fw" firmware file from /var/lib/firmware after reading that that was a common problem (albeit on older systems) I'm going to paste the whole of an output of 'dmseg -T' in a separate post below in case it is of use but I will pi...