Search found 7 matches

by Northpoint
Sat Apr 11, 2015 5:28 pm
Forum: Troubleshooting
Topic: Mythbuntu / Ceton pcie no longer communicate
Replies: 9
Views: 914
United States of America

Re: Mythbuntu / Ceton pcie no longer communicate

Just got the new card in today. Pretty excited to install it. The only thing I dread is calling comcast to have them pair the Mcard to the pcie tuner. This is the upgrade from the 4 port pcie card and its got 6 tuner capability now. That should be the total number of tuners the Mcard supports from w...
by Northpoint
Fri Apr 10, 2015 12:32 pm
Forum: Troubleshooting
Topic: [SOLVED] Help: MythTV is constantly broken
Replies: 25
Views: 2564
United States of America

Re: Help: MythTV is constantly broken

I haven't kept a detailed log of each problem I have encountered over the last three years. As I said above, the most common problem is that the FE can't reach the BE. I also said above that it usually turns out to be an Ubuntu or networking problem. I haven't tracked details beyond that. Most rece...
by Northpoint
Fri Apr 10, 2015 12:09 pm
Forum: Troubleshooting
Topic: Mythbuntu / Ceton pcie no longer communicate
Replies: 9
Views: 914
United States of America

Re: Mythbuntu / Ceton pcie no longer communicate

Every recent *buntu host that I've installed lately (past few years) has has NetworkManager for configuring the ethernet cards. I've used both /etc/network/interfaces and NetworkManager (the GUI), but never both at the same time. Look in the Mythbuntu Settings for Network Configuration and make sur...
by Northpoint
Fri Apr 10, 2015 1:12 am
Forum: Troubleshooting
Topic: Mythbuntu / Ceton pcie no longer communicate
Replies: 9
Views: 914
United States of America

Re: Mythbuntu / Ceton pcie no longer communicate

Hi, .200.10 should be fine. Did you reboot so the new address took effect and that would restart the BE too. ifconfig ctn0 should show the .10 address. Yes, Nothing. Same issue as before. I did notice that on this install of Mythbuntu the program 'Curl' is not installed (???). Getting tierd and los...
by Northpoint
Thu Apr 09, 2015 8:49 pm
Forum: Troubleshooting
Topic: Mythbuntu / Ceton pcie no longer communicate
Replies: 9
Views: 914
United States of America

Re: Mythbuntu / Ceton pcie no longer communicate

Right, the other user had the USB version and .200.1 looks to be the proper address for the PCIe tuners. The ctn0 card (really a NIC like eth0) should be configured to some other address in the same subnet e.g. .3. https://www.mythtv.org/wiki/Ceton#Setting_up_the_Network_Driver suggests the .200.1 ...
by Northpoint
Thu Apr 09, 2015 7:40 pm
Forum: Troubleshooting
Topic: Mythbuntu / Ceton pcie no longer communicate
Replies: 9
Views: 914
United States of America

Re: Mythbuntu / Ceton pcie no longer communicate

192.168.200.1 is your backend, and is properly displaying mythweb when you connect to it. From another thread, you should look in your mythbackend.log file to see if there are errors. If configured correctly in your MythDB setup, the address of the Ceton card will show up in any failures this test ...
by Northpoint
Thu Apr 09, 2015 6:21 pm
Forum: Troubleshooting
Topic: Mythbuntu / Ceton pcie no longer communicate
Replies: 9
Views: 914
United States of America

Mythbuntu / Ceton pcie no longer communicate

hello everyone, Is it just me or do others have network issues with mythbuntu? Anyways, I have a issue that is quite strange. I have Mythbuntu's latest release and a ceton pcie card with comcast Mcard installed. Has worked fine until I installed updates for mythbuntu. Then I had a hard drive die. Ok...