Search found 7 matches

by nikkolade
Fri Apr 02, 2021 6:00 am
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

Re: HD Playback problem with YLE-channels only

Thank you, all of you, for your analysis and finding a workaround for this issue!
by nikkolade
Wed Mar 31, 2021 6:25 pm
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

Re: HD Playback problem with YLE-channels only

If it is our TS demuxer one possible workaround is to enable 'Use FFmpeg's original MPEG-TS muxer' (Setup->Video->Playback->General Playback) Although the setting help text does say 'Things will be broken' so :roll: Still be interesting to see if it does improve anything though. I thought that I ha...
by nikkolade
Tue Mar 30, 2021 6:16 pm
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

Re: HD Playback problem with YLE-channels only

I should also say problems with YLE channels is nothing new they have always been problematical for the MythTV player. Does mythffplay play OK or does that fail as well? I just tested and while the mythfrontend has issues, the mythffplay seemed to play with full size picture, so there was a big dif...
by nikkolade
Sun Mar 28, 2021 8:57 pm
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

Re: HD Playback problem with YLE-channels only

The clip plays OK here, both on a 1920x1080 and on a 3840x2160 screen. This is with the latest master. Have not looked at subtitles. Ok, this is something I did not take into account. If I shorten the problematic recording to a way shorter length (say 20-50MB) the playback problem disappears. Once ...
by nikkolade
Sat Mar 27, 2021 6:11 pm
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

Re: HD Playback problem with YLE-channels only

Here is the link: https://file.re/2021/03/27/hdproblem20mb2002120210319155800/ I tried again with ffplay and of course it gets completely confused with the video & teletext screens. Mplayer is able to play the clip just fine, though. I can try again with VDPAU, I believe I have tried it earlier with...
by nikkolade
Thu Mar 25, 2021 1:47 pm
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

Re: HD Playback problem with YLE-channels only

What strikes me as odd is the video size is 640x480 and using ffmpeg decoding.. InitVideoCodec AFD: InitVideoCodec ID:H264 Type:Video Size: 0x0 ... & resetting decoder is odd.. Do your broadcasters use dvb-t2 for SD feeds ? No, for some reason, mythfrontend gets this all wrong on this particular 4k...
by nikkolade
Fri Mar 19, 2021 6:06 pm
Forum: Troubleshooting
Topic: HD Playback problem with YLE-channels only
Replies: 25
Views: 2625
Finland

HD Playback problem with YLE-channels only

I have this strange issue, where I'm unable to playback normally a DVB-T2 HD broadcast, but the issue only happens on finnish tv broadcaster YLE's HD channels and on this particular host using Samsung 4k TV. The playback works just fine when watching any other publicly available HD channel, but only...