Search found 40 matches

by KennyB
Tue May 21, 2019 2:50 am
Forum: Troubleshooting
Topic: Trouble with HEVC playback
Replies: 0
Views: 3
United States of America

Trouble with HEVC playback

I have been having lots of trouble with HEVC playback in the "Videos" section. Somedays it will work fine, and my files will play, but other times it will simply crash Mythfrontend and the logs aren't really very revealing of much except that it usually has something to do with ALSA. In fact, the on...
by KennyB
Sun May 19, 2019 8:20 pm
Forum: Troubleshooting
Topic: SOLVED Different metadata since upgrade from 0.28
Replies: 2
Views: 116
United States of America

Re: SOLVED Different metadata since upgrade from 0.28

Figured it out. There's a movie that came out or was added to TVDB named "Married With Children" whereas the series title on TVDB for the sitcom is "Married... with Children". Is there anyway to fine-tune the script that does the metadata scraping to specify if I'm searching for a movie vs a TV show...
by KennyB
Sun May 05, 2019 9:26 pm
Forum: Troubleshooting
Topic: SOLVED Different metadata since upgrade from 0.28
Replies: 2
Views: 116
United States of America

Re: Different metadata since upgrade from 0.28

Can I bump this since it's been a while? I would like to figure this out, I miss picking my favorite episodes with the help of the episode descriptions.
by KennyB
Mon Apr 22, 2019 1:37 am
Forum: Linux
Topic: Xubuntu 16.04 and Mythbuntu 16.04 End of Life This Month
Replies: 6
Views: 265
United States of America

Re: Xubuntu 16.04 and Mythbuntu 16.04 End of Life This Month

I did some more poking around, and it turns out the likes of Xubuntu and Lubuntu do indeed not match Ubuntu's 5 year LTS support schedule, opting instead for a shorter 3 year LTS support schedule, but still calling it by the same name, which is confusing and misleading as all hell. Because of this ...
by KennyB
Mon Apr 22, 2019 1:31 am
Forum: Linux
Topic: Anyone want to help troubleshoot my transcode script?
Replies: 9
Views: 289
United States of America

Re: Anyone want to help troubleshoot my transcode script?

Interesting, so it's supposed to hard-code them into the transcoding then? I don't see them added as another track, but I can toggle them off/on. I haven't had any more failures to transcode so I may just leave it be for now.

Thanks for the help!
by KennyB
Thu Apr 11, 2019 7:32 am
Forum: Linux
Topic: Anyone want to help troubleshoot my transcode script?
Replies: 9
Views: 289
United States of America

Re: Anyone want to help troubleshoot my transcode script?

Yep the .srt files were named as you predicted. That's interseting because without the -scodec option, I don't get the subttitles included by default. Nor with the -a53cc option you mentioned. Strange thing is '-scodec eia_608' seems to work the same as '-scodec dvb_teletext'. Though interestingly, ...
by KennyB
Tue Apr 09, 2019 1:00 am
Forum: Linux
Topic: Anyone want to help troubleshoot my transcode script?
Replies: 9
Views: 289
United States of America

Re: Anyone want to help troubleshoot my transcode script?

I've never used mythtv System() to run subprocesses, it looks like a custom wraper for popen. Not sure if it is intended to be used with non-myth commands. os.remove('%s.map' % tmpfile) should not do anything since sys.exit was called. That assumes System() is correctly throwing a MythError excepti...
by KennyB
Mon Apr 08, 2019 11:01 pm
Forum: Linux
Topic: Xubuntu 16.04 and Mythbuntu 16.04 End of Life This Month
Replies: 6
Views: 265
United States of America

Re: Xubuntu 16.04 and Mythbuntu 16.04 End of Life This Month

I thought they had extended it to 2021, but it looks like that doesn't apply to the Xubuntu flavor?

How disappointing. I have been running 18.04 on a new desktop I just acquired, and I really just don't see the improvement. In fact, lots of regressions if anything.
by KennyB
Fri Apr 05, 2019 9:44 pm
Forum: Linux
Topic: Anyone want to help troubleshoot my transcode script?
Replies: 9
Views: 289
United States of America

Re: Anyone want to help troubleshoot my transcode script?

Anything in the backend log? Have you tried running the ffmpeg command directly? Is dvb_teletext listed as an encoder in your ffmpeg build? documentation suggests libzvbi is only a decoder. Are you sure you have teletext subtitles and not eia-608/cea-709 closed captions? Why all the effort with the...
by KennyB
Thu Apr 04, 2019 6:53 pm
Forum: Linux
Topic: Anyone want to help troubleshoot my transcode script?
Replies: 9
Views: 289
United States of America

Anyone want to help troubleshoot my transcode script?

Well, hardly "my" script. I took https://www.mythtv.org/wiki/Transcode_Mpeg2_to_H264 and modified it a little bit for my own liking. #!/usr/bin/env python # -*- coding: UTF-8 -*- # 2015 Michael Stucky # This script is based on Raymond Wagner's transcode wrapper stub. # Designed to be a USERJOB of th...
by KennyB
Sun Mar 31, 2019 5:36 am
Forum: Troubleshooting
Topic: SOLVED Different metadata since upgrade from 0.28
Replies: 2
Views: 116
United States of America

SOLVED Different metadata since upgrade from 0.28

I recently upgraded to 0.30 and now a lot of shows that I previously had metadata for I can no longer find results for, and other shots which had detailed summaries of each episode, now only have gross generalizations of the entire series. If it's all using TVDB, then why has this suddenly changed? ...
by KennyB
Fri Mar 22, 2019 6:22 pm
Forum: Troubleshooting
Topic: [SOLVED] Is there something wrong with installing 0.29 on Ubuntu 16.04 from mythbuntu PPA?
Replies: 2
Views: 111
United States of America

Re: Is there something wrong with installing 0.29 on Ubuntu 16.04 from mythbuntu PPA?

wesnewell wrote:
Fri Mar 22, 2019 3:14 pm
UIpgrade to 18.04LTS on all machines and mythtv V30 ppa.16.04 is at eol iirc, mythtv 29 is almost 2 years old.
Edit:

Thanks, it looks like 0.30 works fine on 16.04. Not sure what the problem with 0.29 was, but I put 0.30 on my new 18.04 machine as well as the old backend and frontend.
by KennyB
Fri Mar 22, 2019 8:35 am
Forum: Troubleshooting
Topic: [SOLVED] Is there something wrong with installing 0.29 on Ubuntu 16.04 from mythbuntu PPA?
Replies: 2
Views: 111
United States of America

[SOLVED] Is there something wrong with installing 0.29 on Ubuntu 16.04 from mythbuntu PPA?

I had a perfectly fine setup with 0.28 on a Ubuntu 16.04 computer, the backend only. I was using various slaves to connect to it. I recently got a new computer, and it has Ubuntu 18.04 on it. I couldn't get any lower version of mythtv-frontend than 0.29, and it would not work at all with 0.28 as the...
by KennyB
Thu Sep 20, 2018 2:46 am
Forum: Linux
Topic: How to configure two backends?
Replies: 10
Views: 628
United States of America

Re: How to configure two backends?

A new thread is a good idea, you're likely to get more eyes on it or at least get folks that have stopped reading this thread. I can help a bit with logging. Type: mythbackend -v help to see what's available. Works with mythfrontend too, or almost any myth<someProgramName>. To increase logging on t...
by KennyB
Tue Sep 18, 2018 9:27 pm
Forum: Linux
Topic: How to configure two backends?
Replies: 10
Views: 628
United States of America

Re: How to configure two backends?

Okay great, that solves just about everything...

Except for why 0.29 was just hanging when trying to scan my video files. Should I make a new thread about that? I don't know how to enable more debug logging to see what's really going on.