Search found 9 matches

by Bernmeister
Mon Feb 26, 2018 10:33 pm
Forum: Troubleshooting
Topic: "Attempting to connect to Database" error...
Replies: 11
Views: 2612
Australia

Re: "Attempting to connect to Database" error...

Apologies for not getting back sooner; life gets in the way when you make other plans. Thanks to all for tremendous help offered. Unfortunately I could not make it work and will give up. I have been documenting the installation thus far and had hoped to release it as a walk-through to help people. H...
by Bernmeister
Tue Jan 23, 2018 1:13 am
Forum: Troubleshooting
Topic: "Attempting to connect to Database" error...
Replies: 11
Views: 2612
Australia

Re: "Attempting to connect to Database" error...

Tried to connect to mysql and it worked (got the message "Welcome to the MariaDB monitor..."). Result from 'egrep "<Host>|<Password>" {~,~mythtv}/.mythtv/config.xml' yields matching values for host and password. I have read and tried a few of the things at the page https://www.mythtv.org/wiki/System...
by Bernmeister
Mon Jan 22, 2018 10:20 am
Forum: Troubleshooting
Topic: "Attempting to connect to Database" error...
Replies: 11
Views: 2612
Australia

Re: "Attempting to connect to Database" error...

Did a reboot and running 'systemctl status mythtv-backend' yields both loaded/enabled and active/running.

I deleted the mythbackend.log and rebooted and pasted the content at https://pastebin.com/zbiRv4Ax
by Bernmeister
Wed Jan 17, 2018 5:53 am
Forum: Troubleshooting
Topic: "Attempting to connect to Database" error...
Replies: 11
Views: 2612
Australia

Re: "Attempting to connect to Database" error...

I am using the session and startup of Xubuntu to start a shell script that starts the frontend and also logs off afterward. See https://github.com/bennettpeter/mythscripts/blob/master/install/opt/mythtv/bin/startfrontend29.sh . Note my script does other things as well. Before MythTV I have a menu t...
by Bernmeister
Wed Jan 17, 2018 5:50 am
Forum: Troubleshooting
Topic: "Attempting to connect to Database" error...
Replies: 11
Views: 2612
Australia

Re: "Attempting to connect to Database" error...

Hi, I'm assuming that the backend is running, and therefore mysql is too. Try this: grep 'Using configuration directory' mythbackend.log (or wherever your logs are stored. That will tell you where the config.xml file is for the backend. Then do the same grep for the frontend log and see if it match...
by Bernmeister
Tue Jan 16, 2018 7:50 am
Forum: Troubleshooting
Topic: "Attempting to connect to Database" error...
Replies: 11
Views: 2612
Australia

"Attempting to connect to Database" error...

I have installed Xubuntu 16.04.03 LTS and then MythTV 0.29 from the “Mythbuntu Team” team PPA. Single backend/frontend on the one box. I am replacing an old machine that ran Mythbuntu 12.04 and things are different... When I run the frontend I get a screen with a progress bar and the message "Attemp...
by Bernmeister
Fri Jan 15, 2016 3:34 am
Forum: Troubleshooting
Topic: Cutlist is empty
Replies: 5
Views: 583
Australia

Re: Cutlist is empty

Let's go back to I add a cut by hitting 'e', then ENTER, "New Cut Added" is displayed in the OSD, then hit 'e' again. That will start the addition of a cut. You'd use the arrows to select the end of the cut and press ENTER again. Then press escape and save your work. Or maybe I took your comment to...
by Bernmeister
Fri Jan 15, 2016 2:49 am
Forum: Troubleshooting
Topic: Cutlist is empty
Replies: 5
Views: 583
Australia

Re: Cutlist is empty

Just press escape when you're done editing your cutlist. You'll be prompted for what do then (like Save Cuts and Exit.) I should have mentioned in the original post that what you suggested was the first method I tried (and still no cutlist information). I only then found the abbreviated version of ...
by Bernmeister
Fri Jan 15, 2016 1:06 am
Forum: Troubleshooting
Topic: Cutlist is empty
Replies: 5
Views: 583
Australia

Cutlist is empty

I want to cut out commercials from recordings by manually adding in the cuts whilst viewing and then using 'mythutil --getcutlist' to get the resultant cuts. To do so, whilst the recording is playing, I add a cut by hitting 'e', then ENTER, "New Cut Added" is displayed in the OSD, then hit 'e' again...