Search found 83 matches

by kbocek
Wed Jun 12, 2019 4:41 pm
Forum: Troubleshooting
Topic: Mythweb Error on CentOS 6
Replies: 6
Views: 174
United States of America

Re: Mythweb Error on CentOS 6

Nope did not. I'm running 29.1 on CentOS6. I too thought it might be a PHP version issue but I have no answers.
by kbocek
Tue May 28, 2019 3:21 pm
Forum: Troubleshooting
Topic: Mythweb Error on CentOS 6
Replies: 6
Views: 174
United States of America

Re: Mythweb Error on CentOS 6

Done.

Now I'm getting the error on the main setting page: http://myserver/mythweb/settings. I checked the mysql log and don't see anything when accessing this URL. I restarted mysql to confirm the log was being written to.
by kbocek
Sun May 26, 2019 3:43 pm
Forum: Troubleshooting
Topic: Mythweb Error on CentOS 6
Replies: 6
Views: 174
United States of America

Re: Mythweb Error

The page is http://myserver/mythweb/settings/database: datetime: 2019-05-26 08:44:07 (PDT) errornum: 256 error type: User Error error string: !!NoTrans: SQL Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '+...
by kbocek
Wed May 22, 2019 4:56 pm
Forum: Troubleshooting
Topic: Mythweb Error on CentOS 6
Replies: 6
Views: 174
United States of America

Mythweb Error on CentOS 6

I upgraded from .27 to 29.1 and am getting this error in Mythweb when I try to use the configuration tool: datetime: 2019-05-22 09:54:47 (PDT) errornum: 256 error type: User Error error string: !!NoTrans: SQL Error: You have an error in your SQL syntax; check the manual that corresponds to your MySQ...
by kbocek
Fri Apr 05, 2019 7:26 pm
Forum: General Discussion
Topic: Whither MythTV and Streaming?
Replies: 4
Views: 192
United States of America

Re: Whither MythTV and Streaming?

Yeah that's it. Didn't see that page. Might be fun to setup something like CNN.

Thanks pvr4me and paulh for the posts.
by kbocek
Sun Mar 31, 2019 8:24 pm
Forum: General Discussion
Topic: Whither MythTV and Streaming?
Replies: 4
Views: 192
United States of America

Re: Whither MythTV and Streaming?

Well no I'm not talking about pirating anything. But your negative answer kind of tells me that Myth *doesn't* support streaming of anything.
by kbocek
Thu Mar 28, 2019 5:19 pm
Forum: General Discussion
Topic: Whither MythTV and Streaming?
Replies: 4
Views: 192
United States of America

Whither MythTV and Streaming?

A general inquiry if Myth is suited to and has support for streaming. I see: https://www.mythtv.org/wiki/IPTV_Encoders_as_a_Capture_Device And: https://www.mythtv.org/wiki/IPTV But I am unclear on what it all means. All of the local channels here in San Francisco have web streaming options. Any way ...
by kbocek
Wed Mar 20, 2019 8:56 pm
Forum: Hardware
Topic: Intel NUC - Fail
Replies: 20
Views: 733
United States of America

Re: Intel NUC - Fail

I'm probably not the one to give advice on configuring X. However... I put everything in /etc/X11/xorg.conf. The modeline goes into the "monitor" section: Modeline "1920x1080-60.0-1" 148.50 1920 2008 2052 2200 1080 1084 1089 1125 +hsync +vsync But this is specific to my TV. You'll have to figure out...
by kbocek
Wed Mar 20, 2019 1:23 am
Forum: General Discussion
Topic: [Solved] Keybindings
Replies: 2
Views: 79
United States of America

Re: Keybindings

Thank you that was it. So many bindings. I missed it.
by kbocek
Tue Mar 19, 2019 9:04 pm
Forum: General Discussion
Topic: [Solved] Keybindings
Replies: 2
Views: 79
United States of America

[Solved] Keybindings

Are there keybindings for directly toggling auto-skip and subtitles? I see O to bring up the navigation menu but it's a pain to move through. Can I directly toggle these features somehow?

Thanks
by kbocek
Sun Mar 17, 2019 5:59 pm
Forum: Hardware
Topic: Intel NUC - Fail
Replies: 20
Views: 733
United States of America

Re: Intel NUC - Fail

To put this thread to bed. I solved my problems by forcing X into 1920x1080. It's working great now, playing LiveTV, recordings and external video beautifully. To be honest, I don't feel like I'm missing anything. I did some subjective tests with my family, playing a 4K video clip with the frontend ...
by kbocek
Sun Mar 10, 2019 2:41 pm
Forum: Troubleshooting
Topic: Gallery Doesn't Show Videos
Replies: 10
Views: 229
United States of America

Re: Gallery Doesn't Show Videos

I have around 22,000 photos and videos in my collection. The backend is on a pretty capable server. 16gb memory, dual cpus with 8 cores and an array for storage.
by kbocek
Sat Mar 09, 2019 5:22 pm
Forum: Troubleshooting
Topic: Gallery Doesn't Show Videos
Replies: 10
Views: 229
United States of America

Re: Gallery Doesn't Show Videos

Well thanks dizygothea. I carefully reset all the file types (except for txt and log) to Internal,0,0 and restarted the backend. MP4s are now displaying in Gallery. I swear I tried this before but maybe I didn't restart the backend. Man, the thumbnail generation in Gallery is slow! And videos won't ...
by kbocek
Fri Mar 08, 2019 4:20 pm
Forum: Troubleshooting
Topic: Gallery Doesn't Show Videos
Replies: 10
Views: 229
United States of America

Re: Gallery Doesn't Show Videos

The videos break was because I had set the default player to "internal" instead of "Internal." The capital I is important. Still no display of MP4 or AVI. My VideoTypes table looks like: http://beryl.kbocek.com/20190308VideoTypes.jpg I have tried both settings on "use_default." Still can't get MP4 t...
by kbocek
Thu Mar 07, 2019 4:48 pm
Forum: Troubleshooting
Topic: Gallery Doesn't Show Videos
Replies: 10
Views: 229
United States of America

Re: Gallery Doesn't Show Videos

Well, I'll try it again. My *videos* broke last night and wouldn't play. And the only change I made was what you described -- deselect default and enter "Internal" under command. In searching for answers I found some postings regarding this from 2010 by... ME! I had tried to address this a bunch of ...