Search found 11 matches

by yajrendrag
Sat Jan 20, 2018 3:48 pm
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

Re: mfdb fails when run from backend

Error is the same. i've attached the log. another observation - maybe completely unrelated to this problem, dunno - but, since making the change to xmltv from data direct and since making the adjustment to mfdb command line in mythtv-setup, so that /var/log/mythtv/mythfilldatabase.log is written, i ...
by yajrendrag
Sat Jan 20, 2018 8:21 am
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

Re: mfdb fails when run from backend

i removed my sym links and simply copied the files from user jay's home director to same locations in user mythtv's home directory. edited cable.xmltv to path of /home/mythtv/.mythtv/cable.xmltv per your suggestion. fully expected it to work - it didn't. (but if it had worked, i couldn't have explai...
by yajrendrag
Fri Jan 19, 2018 4:15 am
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

Re: mfdb fails when run from backend

Thanks, I will try those changes
-jay
by yajrendrag
Wed Jan 17, 2018 6:47 pm
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

Re: mfdb fails when run from backend

the two files are attached. (Note that the .txt extension is not there in the .mythv directory. i only added the .txt extension when i copied the file to my home directory to edit the user and password fields. for some reason, when i connected via smb to my myth box, i couldn't access the file to at...
by yajrendrag
Wed Jan 17, 2018 3:56 pm
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

Re: mfdb fails when run from backend

so changing the mythtv-setup program name to only mythfilldatabase (instead of full path) did fix the log issue, but did not fix the issue of mfdb populating updates to scheduling. Inspecting the logs, mythfilldatabase.log reports these three errors in the following sequence: ... E CoreContext filld...
by yajrendrag
Tue Jan 16, 2018 5:57 pm
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

Re: mfdb fails when run from backend

It may have been that mythtv-setup had the full path to mfdb. i changed that and let mfdb run after mythtv-setup finished and it completed successfully. Not sure if that is equivalent environment as when the backend schedules it to run, but if so, then i should be good. otherwise, i will find out in...
by yajrendrag
Tue Jan 16, 2018 2:38 pm
Forum: Troubleshooting
Topic: mfdb fails when run from backend
Replies: 10
Views: 532
United States of America

mfdb fails when run from backend

just switched to xmltv with schedules direct. using tv_grab_zz_sdjson. installed to my normal user's home directory and symlinked to /home/mythtv/.mythtv and /home/mythtv/.xmltv files in /home/jay/.mythtv and .xmltv are in group mythtv and mythtv user is in group jay and vice vera. front end reports...
by yajrendrag
Sun Sep 24, 2017 1:43 pm
Forum: Troubleshooting
Topic: Can't Connect to Master Backend via IP addr for Services API
Replies: 2
Views: 848
United States of America

Re: Can't Connect to Master Backend via IP addr for Services

thanks very much @MikeB2013.
that was indeed the problem - all is well again.

thx, Jay
by yajrendrag
Sun Sep 24, 2017 6:43 am
Forum: Troubleshooting
Topic: Can't Connect to Master Backend via IP addr for Services API
Replies: 2
Views: 848
United States of America

Can't Connect to Master Backend via IP addr for Services API

I upgraded an ubuntu 14.04 / myth 0.28 fixes system to ubuntu 16.04 / myth 0.28 fixes - did a fresh install of ubuntu 16.04.3 and imported my database. It all worked fine - i could access mythweb and hit the services API. after a reboot, i could no longer connect to mythweb - it reported that it cou...
by yajrendrag
Wed Jun 03, 2015 1:19 am
Forum: Troubleshooting
Topic: Scheduler Issue? "Record +0 Missed
Replies: 3
Views: 482
United States of America

Re: Scheduler Issue? "Record +0 Missed

I don't think this issue is identical to OP's issue, but don't know if it may be related; scheduled recordings stop being recorded at what seems to be random frequency and to random titles. My only clue is that mythweb (i don't use the front end) doesn't show the recording as being scheduled and the...
by yajrendrag
Sun May 03, 2015 12:52 am
Forum: Linux
Topic: Myth and plex
Replies: 30
Views: 12981
United States of America

Re: Myth and plex

I've been using this for years: http://kodi.wiki/view/MythicalLibrarian it was written as a utility for Kodi - formerly xbmc - but it's completely separate from Kodi. Exact same use case though - moving & renaming files to be recognized by Kodi. Works great with plex. It does what you want in that i...