Search found 252 matches

by pgbennett
Sat Oct 20, 2018 4:04 pm
Forum: Troubleshooting
Topic: Audio drops out for 1-2 seconds randomly
Replies: 1
Views: 51
United States of America

Re: Audio drops out for 1-2 seconds randomly

Check your audio settings. Is digital audio selected? Try different settings. This type of problem is not normal. The built in HDMI should work fine.
by pgbennett
Sat Oct 20, 2018 2:21 pm
Forum: Raspberry Pi
Topic: Stutter playback on new Pi 3 B+
Replies: 6
Views: 495
United States of America

Re: Stutter playback on new Pi 3 B+

Please try selecting the playback profile "OpenMax Normal". That should solve the problem for now. I am looking into a better solution.
by pgbennett
Sat Sep 22, 2018 9:12 pm
Forum: Troubleshooting
Topic: (Solved) Upgrade to 29.1 from 28.1 not going so well.
Replies: 2
Views: 77
United States of America

Re: Upgrade to 29.1 from 28.1 not going so well.

Check the file $HOME/.mythtv/config.xml to see if the correct user id and password are there.
by pgbennett
Mon Sep 17, 2018 9:41 pm
Forum: Linux
Topic: (Solved) Can not watch Live TV
Replies: 4
Views: 117
United States of America

Re: Can not watch Live TV

Try increasing the tuning timeout values in the tuner setup. I believe the default is normally 3000, try doubling that.
by pgbennett
Sat Sep 15, 2018 10:45 pm
Forum: Troubleshooting
Topic: New install, but no MythWeb
Replies: 2
Views: 94
United States of America

Re: New install, but no MythWeb

Did you try "sudo apt install mythweb" ?
If you did, it is also possible that the package may install a different web server, for example nginx.
by pgbennett
Sat Sep 15, 2018 2:10 pm
Forum: Linux
Topic: How to configure two backends?
Replies: 10
Views: 306
United States of America

Re: How to configure two backends?

I'm still a little unclear on one other facet though. If I have the backend on the Intel machine, but my media files are on the AMD machine, how do I tell the backend where to look, to in-turn tell the front-end on AMD where to look? You can set up a video storage group for videos to be played from...
by pgbennett
Fri Sep 14, 2018 2:55 pm
Forum: Linux
Topic: How to configure two backends?
Replies: 10
Views: 306
United States of America

Re: How to configure two backends?

It looks like what you really need is the backend on one machine and the frontend on the other. All your recordings will be done on the backend on the Intel with its two drives, and the frontend can run on the AMD with its 4 drives. You do not need any NFS shares for this. The second machine (the AM...
by pgbennett
Sun Sep 09, 2018 7:14 pm
Forum: Raspberry Pi
Topic: Stutter playback on new Pi 3 B+
Replies: 6
Views: 495
United States of America

Re: Stutter playback on new Pi 3 B+

I downloaded the latest raspbian image, and there seem to be problems with stuttering and general performance. For now, I recommend using 2017-08-16 version.
by pgbennett
Sun Sep 02, 2018 4:37 pm
Forum: Raspberry Pi
Topic: Stutter playback on new Pi 3 B+
Replies: 6
Views: 495
United States of America

Re: Stutter playback on new Pi 3 B+

Did you set the "performance mode" as described here ? - https://www.mythtv.org/wiki/Raspberry_Pi#System_Performance Which raspbian and MythTV-light versions are you using? To find raspbian version run "cat /etc/rpi-issue". I am using raspbian "2017-08-16". You can download older versions of raspbia...
by pgbennett
Sun Aug 19, 2018 12:09 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 218
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

MythTV source is at https://github.com/MythTV/mythtv (branch master is V30, brannch fixes/29 is v29)
Mythweb source is at https://github.com/MythTV/mythweb
by pgbennett
Sat Aug 18, 2018 2:05 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 218
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

I did some more testing and this is what I found: MythTV V29 on Ubuntu 18.04 - very slow response as you have noted. After clicking a button on the screen wait at least 10 seconds before it takes effect on the frontend. MythTV V30 (master) on Ubuntu 18.04 - instant response, including over wifi. You...
by pgbennett
Tue Aug 14, 2018 4:57 pm
Forum: General Development
Topic: FireWire As Black Box Recorder
Replies: 1
Views: 310
United States of America

Re: FireWire As Black Box Recorder

If it uses the import recorder you could post it in the wiki page https://www.mythtv.org/wiki/Import_recorder . You can post instructions there with URLs for how to download it and install it. I used firewire for several years and it was very unreliable. I believe fewer set top boxes will support it...
by pgbennett
Mon Aug 13, 2018 12:10 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 218
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

I have no error message like that. Very few messages in the log, no message appears more than once. Using Ubuntu 18.04 and MythTV 30-Pre.
by pgbennett
Sun Aug 12, 2018 2:49 pm
Forum: Troubleshooting
Topic: Mythweb waits 12 seconds after establishing a new socket
Replies: 12
Views: 218
United States of America

Re: Mythweb waits 12 seconds after establishing a new socket

I assume you refer to http://servername/mythweb/remote I tried this, and it is instantaneous for me. Perhaps you have a slow network. It seems to send screenshots every time, and this may be causing slowdowns if your network is slow. It is rather a clunky interface. I do not think it can be usefully...
by pgbennett
Sat Aug 11, 2018 3:18 pm
Forum: Troubleshooting
Topic: Intermittent frontend lockups when using vdpau
Replies: 4
Views: 181
United States of America

Re: Intermittent frontend lockups when using vdpau

I have a Geforce 210 with nvidia driver 340. I have used this setup since I installed Ubuntu 18.04 in May. I am not sure which driver I used before that. I have never had a lockup or timeout waiting for free buffers with this setup (many years). I have a two computers with this card. I don't know wh...