Search found 319 matches

by pgbennett
Wed Aug 14, 2019 1:59 am
Forum: Raspberry Pi
Topic: mythtv light, RP4, and 4K resolution problem
Replies: 3
Views: 174
United States of America

Re: mythtv light, RP4, and 4K resolution problem

MythTV should run fine at 4K resolution. Have you tried it? Does it cause problems? V30 setup has been updated to allow selection of screen size up to 4K. V29 will work on 4K TV if the setup is set to fuil-screen.
by pgbennett
Sun Aug 11, 2019 3:29 pm
Forum: Troubleshooting
Topic: Garbage playing UHD movie on 4K TV with vdpau only
Replies: 8
Views: 312
United States of America

Re: Garbage playing UHD movie on 4K TV with vdpau only

See the table here https://developer.nvidia.com/video-enco ... ix#Decoder
It shows that certain 10-bit formats are supported with that device if using NVDEC.
by pgbennett
Sat Aug 10, 2019 2:35 pm
Forum: Troubleshooting
Topic: Garbage playing UHD movie on 4K TV with vdpau only
Replies: 8
Views: 312
United States of America

Re: Garbage playing UHD movie on 4K TV with vdpau only

Normally VAAPI will not work if you have an NVIDIA card. I think what is happening in your case is that it is failing VAAPI and using standard decoding instead. If you select standard decoding with OpenGL you will likely see the same as when you select VAAPI. You can also verify this by specifying -...
by pgbennett
Sat Aug 03, 2019 2:15 pm
Forum: Troubleshooting
Topic: mythvideo metadata not finding correct TV shows
Replies: 4
Views: 594
United States of America

Re: mythvideo metadata not finding correct TV shows

It is not clear why you have two backends.YOu can easily run two frontends off one backend and that works well. If you are copying shows from one backend to another, the metadata will not be copied unless you explicitly do something to copy it. Perhaps if you explain in more detail what you are doin...
by pgbennett
Mon Jul 29, 2019 2:23 pm
Forum: Troubleshooting
Topic: Troubleshoot/redo install problems?
Replies: 1
Views: 117
United States of America

Re: Troubleshoot/redo install problems?

The package install should have created the database for you. Clearly something did not work correctly. It looks like there are some things missing from mc.sql. I recommend you drop the mythconverg database and then follow the database setup instructions in the wiki at https://www.mythtv.org/wiki/Bu...
by pgbennett
Mon Jul 29, 2019 2:12 pm
Forum: Raspberry Pi
Topic: devel/2019-render branch on Pi
Replies: 1
Views: 166
United States of America

Re: devel/2019-render branch on Pi

I suggest you post this to the developers list or else email Mark Kendall directly, as he is the person working on the render branch and he likely will not look at this forum. I suspect that some different build options may be necessary to build the render branch for raspberry pi.
by pgbennett
Sun Jul 28, 2019 4:45 pm
Forum: Raspberry Pi
Topic: Raspbian OS updated to Buster
Replies: 28
Views: 1876
United States of America

Re: Raspbian OS updated to Buster

I believe Mark Kendall has done some work in the render branch, to convert to the new OpenGL that is now available in Raspberry Pi. I don't know what the state of that is. Also I have not investigated why opengl es is disabled in the buster configuration. It may just be some changed library name tha...
by pgbennett
Sun Jul 28, 2019 4:13 pm
Forum: Linux
Topic: [Solved] Mythbackend shutdown issues with systemd.
Replies: 4
Views: 337
United States of America

Re: Mythbackend shutdown issues with systemd.

The ExecStop setting is incorrect in your systemd setup. That run of mythshutdown only sets a scheduled wakeup time but does not shut down the backend. I recommend to remove the ExecStop from the service file. systemd by default uses a kill command that is trapped by mythtbackend and that will do an...
by pgbennett
Fri Jul 26, 2019 4:22 pm
Forum: Troubleshooting
Topic: MythWeb recording detail page "Advanced Options" wont open
Replies: 3
Views: 155
United States of America

Re: MythWeb recording detail page "Advanced Options" wont open

It works for me. The "Display" is a link that when clicked shows the advanced options. I am using Chrome. See picture at this URL
https://imgur.com/a/XEDlCfg
by pgbennett
Fri Jul 26, 2019 2:35 pm
Forum: Troubleshooting
Topic: Viewing recordings seems to loose frames after upgrade to 30
Replies: 2
Views: 191
United States of America

Re: Viewing recordings seems to loose frames after upgrade to 30

I suggest go to setup->video->playback->advanced. Try increasing the setting for audio read ahead. You can safely go to 1000 or more if necessary. You can also try disabling or enabling AVSync2. Please let us know if this helps and what settings work best. Also, does this happen throughout playback ...
by pgbennett
Sun Jul 14, 2019 6:48 pm
Forum: Raspberry Pi
Topic: Raspbian OS updated to Buster
Replies: 28
Views: 1876
United States of America

Re: Raspbian OS updated to Buster

I have updated packaging with the patch.
by pgbennett
Sat Jul 06, 2019 12:38 pm
Forum: Raspberry Pi
Topic: Backend on Pi 4
Replies: 30
Views: 2186
United States of America

Re: Backend on Pi 4

mythtv-light does include the backend so it should not be necessary to build from source. Also the wiki guides should give all the info on setting up the database etc. although that info is in the "Build from source" article https://www.mythtv.org/wiki/Build_from_ ... tall_tasks
by pgbennett
Thu Jul 04, 2019 8:06 pm
Forum: General Development
Topic: patch for mythburn.py
Replies: 1
Views: 103
United States of America

Re: patch for mythburn.py

The correct procedure is to open a ticket - see https://code.mythtv.org/trac/wiki/TicketHowTo - set component to the correct plugin and attach the patch.
by pgbennett
Mon Jul 01, 2019 10:29 pm
Forum: Raspberry Pi
Topic: Raspbian OS updated to Buster
Replies: 28
Views: 1876
United States of America

Re: Raspbian OS updated to Buster

"Openmax Normal" works for me but not "Openmax High Quality". Also when openmax render is selected, I cannot select opengl osd, only softblend osd is available.

Do you see something different?
by pgbennett
Mon Jul 01, 2019 7:38 pm
Forum: Raspberry Pi
Topic: Raspbian OS updated to Buster
Replies: 28
Views: 1876
United States of America

Re: Raspbian OS updated to Buster

On pi3 with buster I am also not getting openmax high quality, only openmax normal and a bunch of other options that are pretty useless. Openmax normal plays ok on the pi3. Does Openmax normal play with the pi4? Possibly buster is set up for OpenGL rather than OpenGL ES. This may be the reason for E...