Search found 267 matches

by pgbennett
Tue Jan 08, 2019 12:02 am
Forum: Raspberry Pi
Topic: Commercial Detection fails wit exit 140 on 1080i recordings
Replies: 5
Views: 188
United States of America

Re: Commercial Detection fails wit exit 140 on 1080i recordings

No it does not use OpenMAX for decoding during commercial flagging.
I do not recommend running a backend on raspberry pi, commercial flagging is likely way past its capabilities.
by pgbennett
Mon Dec 31, 2018 5:14 pm
Forum: Raspberry Pi
Topic: MythTV-light not changing display mode for recordings/video
Replies: 2
Views: 99
United States of America

Re: MythTV-light not changing display mode for recordings/video

MythTV only supports changing display modes using xrandr, which is not supported on raspberry pi. When decoding with openmax, raspberry pi supports openmax advanced deinterlace, which works well, so you should not need to try anything different. Is there a problem with that? There is an issue that i...
by pgbennett
Sun Dec 16, 2018 7:25 pm
Forum: Linux
Topic: vdpau blockiness
Replies: 4
Views: 423
United States of America

Re: vdpau blockiness

There is a bug in VDPAU mpeg2 decoding where many TV stations are showing this problem, because of "unexpectedly long motion vectors". If you only notice it on certain local channels, that is likely the problem. It is showing up more often now because recently more broadcast stations are sharing the...
by pgbennett
Thu Dec 13, 2018 4:21 pm
Forum: Troubleshooting
Topic: [SOLVED] : Configuration of Network ID no more possible in MythTV 29.1
Replies: 6
Views: 218
United States of America

Re: [SOLVED] : Configuration of Network ID no more possible in MythTV 29.1

The feature to press enter or just type a number into a spin box is also available in fixes/29, but it is not working in v29.1. To use it you will need to install fixes/29 later than 2018/08/14 (b46a64f085)
by pgbennett
Fri Nov 30, 2018 11:37 pm
Forum: Troubleshooting
Topic: Backend failure on boot
Replies: 2
Views: 96
United States of America

Re: Backend failure on boot

It uses $HOME/.mythtv/config.xml to find the database parameters. I suspect you configured it from a different user id than it is using for the backend. You can copy the .mythtv/config.xml from the user where you ran it successfully to the home directory of where systemd is running it (normally it i...
by pgbennett
Thu Nov 22, 2018 10:12 pm
Forum: Troubleshooting
Topic: No Metadata on scheduled recordings?
Replies: 1
Views: 103
United States of America

Re: No Metadata on scheduled recordings?

You must be setting up your recordings incorrectly. Since you say weekly occurrence I suspect you are setting them up as manual recordings. If you set them as manual recordings they will have no information about what was recorded. If you select a program in the schedule and select to record all epi...
by pgbennett
Wed Nov 21, 2018 3:50 pm
Forum: Linux
Topic: HDPVR dead, didn't find alternative product, will have to leave mythtv
Replies: 1
Views: 227
United States of America

Re: HDPVR dead, didn't find alternative product, will have to leave mythtv

There is now an external recorder for MythTV that works with the HDPVR2, developed by John Poet. There was a notification in the mailing list.
by pgbennett
Tue Nov 20, 2018 5:22 pm
Forum: Troubleshooting
Topic: Recordings not showing on front-end, but showing elsewhere.
Replies: 2
Views: 93
United States of America

Re: Recordings not showing on front-end, but showing elsewhere.

There is a delete pending flag in the database, and if it remains set the recordings are in a limbo state. This can happen if the backend crashes while performing deletes. To check this. run a sql command select deletepending, recgroup, count(*) from recorded group by deletepending, recgroup; This w...
by pgbennett
Fri Nov 16, 2018 3:23 pm
Forum: Raspberry Pi
Topic: Mythtv on Raspberry Pi
Replies: 1
Views: 613
United States of America

Re: Mythtv on Raspberry Pi

I moved the post to the Raspberry Pi board. Recent versions of Raspbian have caused some bad performance problems. I found that you need to switch to "OpenMax Normal" Video profile and make sure you do not have -v playback in your mythfrontend command. There are more tips on improving performance in...
by pgbennett
Thu Nov 15, 2018 3:42 pm
Forum: Hardware
Topic: What happened to SiliconDust?
Replies: 1
Views: 227
United States of America

Re: What happened to SiliconDust?

I moved this to the hardware forum because it is not related to Raspberry pi
by pgbennett
Wed Nov 07, 2018 10:21 pm
Forum: Linux
Topic: MythTV 0.29 build error on Devuan 2.0.0 ascii
Replies: 4
Views: 255
United States of America

Re: MythTV 0.29 build error on Devuan 2.0.0 ascii

I sent an email to the author of mythexternrecorder and copied you. See what he says. Also there seems to be another error in your log. I don't know if this is relevant but it looks like this may also cause a failure. There may be some dependency missing. I: dh_python2 pydist:220: Cannot find packag...
by pgbennett
Wed Nov 07, 2018 12:01 am
Forum: Linux
Topic: MythTV 0.29 build error on Devuan 2.0.0 ascii
Replies: 4
Views: 255
United States of America

Re: MythTV 0.29 build error on Devuan 2.0.0 ascii

mythexternrecorder is a new program and exists only in master, so it looks like you are building master, (which is v30) not v29. Since mythexternrecorder was only added a couple of weeks ago, my guess is that the debian packaging has not been changed to cater for it. Some options are Use the actual ...
by pgbennett
Sun Nov 04, 2018 4:08 pm
Forum: Troubleshooting
Topic: DVD cuts out early
Replies: 6
Views: 225
United States of America

Re: DVD cuts out early

I think that DVD creation may be unreliable and time consuming to the point there it is not worth while. Another way to do this is transcode to x264 and play back on a computer or tablet. You can get a tablet that takes an SD card and you can put a large number of transcoded recordings on it. I use ...
by pgbennett
Sat Nov 03, 2018 10:34 pm
Forum: Troubleshooting
Topic: mythfrontend core dumps every time [Solved]
Replies: 7
Views: 283
United States of America

Re: mythfrontend core dumps every time

I believe OpenGL may be the issue. Try running "mythfrontend -O ThemePainter=qt" If this works there may be an opengl problem. Also I see it is using opengl1. You can also try "mythfrontend -O ThemePainter=opengl2". Once you have it running you can go into Setup and change the theme painter so that ...
by pgbennett
Sat Nov 03, 2018 4:32 pm
Forum: Raspberry Pi
Topic: Stutter playback on new Pi 3 B+
Replies: 7
Views: 902
United States of America

Re: Stutter playback on new Pi 3 B+

I have done some more testing on this, and as long as you run without "-v playback" and use OpenMAX Normal, it should work on the latest version of raaspbian, or the 2017 version. I no longer recommend installing the 2017 version.