Search found 7 matches

by knutsondc
Thu Jun 25, 2020 2:24 pm
Forum: Linux
Topic: Spurious "encoders" reported by mythbackend
Replies: 3
Views: 244
United States of America

Re: Spurious "encoders" reported by mythbackend

Thanks, bill6502 and kmdewaal, your explanations are very helpful! I'm a little less puzzled now.

Darron
by knutsondc
Wed Jun 24, 2020 6:38 pm
Forum: Linux
Topic: Spurious "encoders" reported by mythbackend
Replies: 3
Views: 244
United States of America

Spurious "encoders" reported by mythbackend

Hello all, I've run across a curious phenomenon while running MythTV 31/fixes. Occasionally Mythweb's backend status page reports the presence of numerous encoders in excess of the four I actually have installed. Just a few moments ago, the backend reported encoders 1 through 4, which is correct, an...
by knutsondc
Tue Jun 02, 2020 3:01 pm
Forum: Linux
Topic: Mythfrontend won't display using Gnome and Wayland
Replies: 2
Views: 536
United States of America

Re: Mythfrontend won't display using Gnome and Wayland

Mark - I posted my log file. Thanks for looking at this again!

Darron
by knutsondc
Thu May 21, 2020 5:47 pm
Forum: Linux
Topic: Mythfrontend won't display using Gnome and Wayland
Replies: 2
Views: 536
United States of America

Mythfrontend won't display using Gnome and Wayland

Hello all, I have laptop and a desktop, both running Fedora 32 Workstation, Gnome 3.36 and mythfrontend version fixes/31. If I log in using Xorg, mythfrontend starts and runs as expected. Under Wayland, mythfrontend does not open its screen and the system remains at the Gnome desktop. Eventually the...
by knutsondc
Tue Nov 28, 2017 6:18 pm
Forum: General Discussion
Topic: mythweb.conf stops httpd startup - 'php_value' not recognized
Replies: 0
Views: 794
United States of America

mythweb.conf stops httpd startup - 'php_value' not recognized

I recently upgraded my MythTV backend server from Fedora 26 to Fedora 27. After doing so, I found that httpd, the Apache web server version 2.4, would no longer start. Its failure message was Starting httpd: Syntax error on line 100 of /etc/httpd/conf.d/mythweb.conf: Invalid command 'php_value', per...
by knutsondc
Wed Apr 22, 2015 3:44 pm
Forum: Troubleshooting
Topic: MythMusic can't find my music; MythWeb can
Replies: 1
Views: 281
United States of America

Re: MythMusic can't find my music; MythWeb can

It looks like reinstalling mythplugins and mythmusic and then reconfiguring all the plugins has solved my problem.
by knutsondc
Tue Apr 21, 2015 5:57 pm
Forum: Troubleshooting
Topic: MythMusic can't find my music; MythWeb can
Replies: 1
Views: 281
United States of America

MythMusic can't find my music; MythWeb can

Hello everyone, I've been using MythTV for quite a while now, currently on a Fedora 21 x86_64 computer. Until this morning, MythMusic was working as expected; it had entered my entire music collection (located on an NFS export on another machine in my house) into the database, displayed all the meta...