Search found 4 matches

by Flowers
Wed Jul 01, 2020 1:39 pm
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 214
Great Britain

Re: Automatic shutdown no longer working

Thanks for your help. It shutdown last night.
by Flowers
Mon Jun 29, 2020 6:09 pm
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 214
Great Britain

Re: Automatic shutdown no longer working

I tried restarting the PC, but the mythcommflag processes seem to have got restarted because they were in a job queue. This is part of the backend log just after the restart: Jun 29 06:41:53 pam-OptiPlex-3010 mythbackend: mythbackend[1133]: I Metadata_728 jobqueue.cpp:2218 (DoMetadataLookupThread) J...
by Flowers
Sun Jun 28, 2020 9:29 pm
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 214
Great Britain

Re: Automatic shutdown no longer working

Thanks. I seem to have 2 instances of mythcommflag running since yesterday, the second appears to have been started by the first. Is that normal?
by Flowers
Sun Jun 28, 2020 11:51 am
Forum: Troubleshooting
Topic: Automatic shutdown no longer working
Replies: 6
Views: 214
Great Britain

Automatic shutdown no longer working

I am fairly new to MythTV, but have had automatic shutdown working for several weeks now. However I have noticed that it hasn't shutdown the last few days. Looking at the backend log, the relevant messages seem to be 'Blocking shutdown because of a connected client'. I am running the front and backe...