Search found 27 matches

by dnalorernst
Mon Nov 23, 2020 9:17 pm
Forum: Troubleshooting
Topic: Strange behaviour looking up for metadata
Replies: 10
Views: 426
Austria

Re: Strange behaviour looking up for metadata

Ad scenario 1, wrong coverfile: I spoke to soon. Looking at the locale setting seems to be a red herring. The artwork is named in a generic way, like "tmdb3.py_138697_coverart.jpg" and the file is located in the dedicated storage group. Once the file is downloaded, it will not get updated on a secon...
by dnalorernst
Sun Nov 22, 2020 6:16 pm
Forum: Troubleshooting
Topic: Strange behaviour looking up for metadata
Replies: 10
Views: 426
Austria

Re: Strange behaviour looking up for metadata

Thank you for your detailed answer.
That's really strange, I got the same results when running the above metadata script.
Now, I have to look into how MythTV behaves with different locales like "de-DE", "de-CH" and "de-AT".
Please, give me some time to look into.
by dnalorernst
Sun Nov 22, 2020 11:29 am
Forum: Troubleshooting
Topic: MythTV v31 transcode for .ts files
Replies: 3
Views: 325
Austria

Re: MythTV v31 transcode for .ts files

As of v31, MythTV does not support transcoding of h264.ts files (transport stream containing h.264 encoded video) via "mythtranscode". The Menu "M --> Job Options --> Begin Transcoding" is intended to transcode mpeg2video streams, only. You need to add a user job, like https://www.mythtv.org/wiki/Ex...
by dnalorernst
Sun Nov 22, 2020 11:00 am
Forum: Troubleshooting
Topic: Strange behaviour looking up for metadata
Replies: 10
Views: 426
Austria

Re: Strange behaviour looking up for metadata

Thank you for your feedback, these are somehow good news as well: MythTV selects the right InetRef upon calling it's internal LookUp for the metadata of the recording, because the InetRef is not provided by the xmltv-grabber itself. Looking at scenario (1), I could no reproduce your issue for wrong ...
by dnalorernst
Fri Nov 20, 2020 8:30 pm
Forum: Troubleshooting
Topic: Strange behaviour looking up for metadata
Replies: 10
Views: 426
Austria

Re: Strange behaviour looking up for metadata

Thank you for your detailed response. I got enough information to start on investigating your issues. Please give me some time to look into. Just one question regarding the xmltv grabber: Does the grabber provide references to the tmdb3-id or tvdb-id (Inet-Ref)? And if so, does it include also refer...
by dnalorernst
Wed Nov 18, 2020 9:45 pm
Forum: Troubleshooting
Topic: mythtranscode error 139
Replies: 9
Views: 494
Austria

Re: mythtranscode error 139

You should really answer the questions from paulh beforehand: What are you trying to do? What is you use case? What type is the input file? Use 'mythffprobe' to display the file properties State differences between your mythtv v29 and v31 setup What type is the output file? State differences between...
by dnalorernst
Wed Nov 18, 2020 9:35 pm
Forum: Troubleshooting
Topic: Strange behaviour looking up for metadata
Replies: 10
Views: 426
Austria

Re: Strange behaviour looking up for metadata

Some questions to your setup: Are you using a different frontend and backend installation? Please post the default locale of your backend and/or frontend locale Is your locale available on the system (de_CH.utf8)? locale -a What locale does MythTV use? Check backend and/or frontend for a log entry l...
by dnalorernst
Tue Oct 13, 2020 7:09 pm
Forum: General Discussion
Topic: TV Show Metadata
Replies: 7
Views: 507
Austria

Re: TV Show Metadata

Please try and check the attached script fits to your needs.

Roland
by dnalorernst
Sun Sep 27, 2020 1:33 pm
Forum: Troubleshooting
Topic: SOLVED: TV metadata lookup not working
Replies: 5
Views: 470
Austria

Re: TV metadata lookup not working

Python allows tow ways to install packages: - Install locally on user session - Install a package globally for all users The local install for a dedicated user takes precedence to the global install. In your case, the urllib3 package seems to be installed locally. See the file paths in the log. Plea...
by dnalorernst
Sat Sep 26, 2020 1:19 pm
Forum: General Discussion
Topic: TV Show Metadata
Replies: 7
Views: 507
Austria

Re: TV Show Metadata

Apparently, you have selected this option: Setup -> Media Settings -> Video Settings -> Metadata settings -> Perform metadata update after video scan Please look at the frontend logs after doing this scan. Then, in MythVideo, select a video that does not have good metadata, and press I -> Change Vid...
by dnalorernst
Sat Sep 26, 2020 1:11 pm
Forum: Troubleshooting
Topic: SOLVED: TV metadata lookup not working
Replies: 5
Views: 470
Austria

Re: TV metadata lookup not working

You need to downgrade pythons urllib3 package.
See viewtopic.php?f=36&t=3274
for details.
by dnalorernst
Mon Jul 13, 2020 5:44 pm
Forum: General Discussion
Topic: v31 and MXML files. How are they supposed to work?
Replies: 3
Views: 575
Austria

Re: v31 and MXML files. How are they supposed to work?

Works for me on v31 as well. I created a video file and put your xml file alongside to the video, did a scan and pressed 'w' to import metadata on the new video. Then I got a selection screen with multiple entries based on the xml. I assume this is due the fact of having multiple countries, studios,...
by dnalorernst
Thu Jul 02, 2020 8:41 pm
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Austria

Re: MythVideo metadata lookup not working in 31

I still cannot reproduce this failure: I copied some files to the test server and renamed it accordingly to your setup and did the usual "Scan for changes". I run the frontend with German locale and English language, like you did: Logfile: I MetadataDownload metadatagrabber.cpp:424 (RunGrabber) Runn...
by dnalorernst
Mon Jun 29, 2020 8:02 pm
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Austria

Re: MythVideo metadata lookup not working in 31

Fetching episode data of a TV series in MythVideo works for me (v31): either - with 'M' 'Search for changes' - and 'W' or with 'I' - 'Fetch video data' Note: translations may be not exact. The only difference is, that the German language, and Country = US is used during lookup ttvdb.py -l de -a US -...
by dnalorernst
Sun Jun 28, 2020 11:04 am
Forum: Troubleshooting
Topic: [Solved] MythVideo metadata lookup not working in 31
Replies: 7
Views: 430
Austria

Re: MythVideo metadata lookup not working in 31

The log message "Running Grabber" is missing some quotes, but the command returns data if no other error messages are shown in the log. The Error "XMLParseBase: Parent is NULL" is related to the gui. Did you trigger the metadata-lookup via the GUI of the frontend? If so please run the frontend with ...